Item Added

View Basket Now

What version of Kontakt do I need?

Kontakt libraries are not backwards compatible. This means if you have Kontakt version 4 then you will not be able to load libraries that have been created for Kontakt 5 for example. Similarly if you have Kontakt version 5.1 then you will not be able to load libraries that have been created for Kontakt 5.2.

Please watch this video for full details: https://www.youtube.com/watch?v=sbcNSflh3XY

The solution is to always keep your version of Kontakt up-to-date.  This is easily done using the auto-updater app Native Access.  You can download Native Access from Native Instruments.

Back to Support
Your Playlist CLEAR
Your playlist is currently empty. Visit a product page and add some tracks to your playlist

0:00
0:00